ZFS-PrometheusExporter/shell.nix

13 lines
220 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
# nativeBuildInputs is usually what you want -- tools you need to run
nativeBuildInputs = with pkgs; [
gdb
lldb
pkg-config
zfs
git
rustup
];
}