nixos-dotfiles/modules/cli-tools.nix

19 lines
214 B
Nix

{ pkgs, ... }:
{
programs = {
# tmux.enable = true;
# tree.enable = true;
};
environment.systemPackages = with pkgs; [
tree
tmux
vim
nano
wget
curl
pciutils
btop
];
}